paris.fr - city cartography site: user-agent sniffing, blocks Mozilla

RESOLVED DUPLICATE of bug 185609

Status

Tech Evangelism Graveyard
French
RESOLVED DUPLICATE of bug 185609
15 years ago
3 years ago

People

(Reporter: David A. Madore, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
<URL: http://www.paris.fr/fr/asp/carto/carto2.asp > is supposed to give a map of
Paris with detailed street information.  It does user-agent sniffing, and blocks
Mozilla, giving access to a page with three links that should lead to the
versions for various browsers, but all three are broken.  Spoofing the
user-agent string to a typical IE response, I was able to access the IE version
of the map, but it is not operational under Mozilla (no widgets work in any way).

I'm willing to send the evangelism letter.  Any thoughts on what causes the IE
version of the page to fail?  I'm afraid I'm clueless.
Summary: www.paris.fr city cartography site: user-agent sniffing, blocks Mozilla → paris.fr - city cartography site: user-agent sniffing, blocks Mozilla

*** This bug has been marked as a duplicate of 185609 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
tech evang june 2003 reorg
Component: Europe: West → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.