Mail window uses "Netscape" in the title

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The title of the mail window is "Netscape Communications Services - Mozilla".

The N word doesn't belong in mozilla bits.
(Assignee)

Comment 1

19 years ago
It isn't the window which uses the N word, it's the <title> of the start page. I
don't understand what that's a problem, but if the mozilla thought police think
we should change it, we can certainly do that. Brendan?
(Reporter)

Comment 2

19 years ago
shouldn't the title of the window be the mailbox being viewed? that's what it is
in 4.5. I can't actually read any mail w/out crashing, so i can't test that it's
the start page. If that's the case, and all this is by design, then mark this bug
invalid. ;)
(Assignee)

Comment 3

19 years ago
I think the goal, modulo bug 13807, is to do the same thing as 4.x.

Message subject - Folder - Application

With respect to crashing, have you filed a bug or some talkback incidents? I'd
be happy to track down some bug fixes if you give me somewhere to start looking.
(Reporter)

Comment 4

19 years ago
yes, i've filed a bug. rhp has it now, i think.

Not to nitpick, but mac4.5-4.7 doesn't have the subject of the message. For
example, when viewing my bug folder, it says:

Mail Folder "Bugs"

regardless of which message I have selected.

Updated

19 years ago
QA Contact: lchiang → nbaca
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 5

19 years ago
> mac4.5-4.7 doesn't have the subject of the message

As you're painfully aware, there are lots of platform parity bugs in 4.x. But
the spec (http://gooey/client/nova/specs/mailnews/main/3pane/) is clear, and I
think the spec'd behavior is better than that the MacFE did.

Anyway, since the title is generated by content, not XUL, it seems reasonable to
mark this invalid.
(Reporter)

Comment 6

19 years ago
agreed ;)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Verified Invalid.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.