When full screening on a secondary monitor, start bar goes away on primary monitor.

VERIFIED DUPLICATE of bug 195963

Status

()

VERIFIED DUPLICATE of bug 195963
16 years ago
16 years ago

People

(Reporter: djimenez82, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030513 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030513 Mozilla Firebird/0.6

When full screening on a secondary monitor, start bar goes away on primary
monitor. Seems, that it hides the start bar regardless of window placement.

Reproducible: Always

Steps to Reproduce:
1.Move firebird to second monitor
2.Press f11
3.Look at start bar on primary monitor.

Actual Results:  
Starbar went away, even though this is on another monitor

Expected Results:  
Left the start bar in place, unless I full screened on the primary monitor.

Comment 1

16 years ago
I don't have a second monitor so I can't do anything about it unless a nother
one confirms this behaviour, but do you encounter this effect also using latest
SeaMonkey?

Comment 2

16 years ago
Dupe of bug 188436. A query for "dual monitor" would have found this in the
Browser product...

*** This bug has been marked as a duplicate of 188436 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Actually, no. That problem is that full screen doesn't display at all, this one
is about how it makes the start bar go away.

Daniel
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

16 years ago
Are you still seeing this in a new profile?

Comment 5

16 years ago
This isn't just a firebird problem.


*** This bug has been marked as a duplicate of 195963 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.