The PASS command did not succeed. Mail server <server> responded: Autentification failed.

CLOSED DUPLICATE of bug 205003

Status

SeaMonkey
MailNews: Account Configuration
--
major
CLOSED DUPLICATE of bug 205003
15 years ago
14 years ago

People

(Reporter: Dmitry Andreev, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

Password was saved by older version. After upgrade it's impossible to use mail
at all because of this alert every several seconds fnd no prompt for password.
Deletting the password by pass manager, logoff fyd changing pop3 server does not
help.

Reproducible: Always

Steps to Reproduce:
1. Upgrade to current version
2. That's all
3.

Actual Results:  
no mail

Expected Results:  
prompt for pop3 pass

none

Comment 1

15 years ago
dup of bug 205003 - please try today's build.

*** This bug has been marked as a duplicate of 205003 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Thanks
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.