Status

()

P3
trivial
VERIFIED DUPLICATE of bug 588
19 years ago
19 years ago

People

(Reporter: vitakappa, Assigned: pierre)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
For these days, I am using Gecko as my most preferred browser. You see, I now
write my own web pages using HTML 4.0 as well as CSS level 1 and I study CSS
using them. But a lot of CSS does not work properly (they are shown on the
sheet, but not in the way I meant).
For instance HTML 4.0:
BOLD
ABBR
ACRONYM

CSS level 1:
background-color: transparent
text-align: justify
font-weight : bold

I need at least the text-align - my web pages will be better looking then now...

Thank you for the great portion of the work on the Gecko, it is going to be the
best browser at all.

with all Better & Better wishes
            VK
(Assignee)

Comment 1

19 years ago
Thanks VK. CSS-1 is fully supported in the current version and we need more
details in order to reproduce these problems, some sample code would be great.
You may want to have a look at the bug writing guidelines on
http://www.mozilla.org/quality/bug-writing-guidelines.html too.

Comment 2

19 years ago
"text-align: justify" is already handled by bug 588.
The rest is working as far as I can see, except <BOLD> which isn't a HTML 4.0
element.
(Assignee)

Comment 3

19 years ago
Thanks mats@. Marking dup of bug 588.


*** This bug has been marked as a duplicate of 588 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified dup of #588
You need to log in before you can comment on or make changes to this bug.