Clicking mailto: link composes plain text message even if default is HTML

VERIFIED DUPLICATE of bug 190120

Status

VERIFIED DUPLICATE of bug 190120
16 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla Build 2003050714 (1.4b) 

I noticed in 1.4b that if I click a mailto: link on a web page the plaintext
mail compose window is opened instead of the HTML compose window (which is
default).  This seems like it could be useful although I would like to have
control over which compose window is activated from mailto: links.
(Reporter)

Comment 1

16 years ago
This will be fixed in 1.4 final -- bug 190120.

*** This bug has been marked as a duplicate of 190120 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.