Schedule sending of e-mail message at a specific future day/time.

RESOLVED DUPLICATE of bug 122519

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 122519
15 years ago
14 years ago

People

(Reporter: Robert La Ferla, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030514

There should be functionality to send an e-mail message at a SPECIFIC date and
time in the future automatically.  e.g.  Need to send an e-mail to the boss that
you composed at 3am in the morning but don't want him/her to get it until 9am. 
OR need to send someone a reminder for an appointment, etc...

PS.  I can't tell you how many times I have wished that I could do this...



Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 122519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.