Alt text does not appear when pointing over image.

VERIFIED DUPLICATE of bug 25537

Status

defect
VERIFIED DUPLICATE of bug 25537
16 years ago
15 years ago

People

(Reporter: robertlaferla, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030514

If you place the mouse pointer over an image, the alternate text does not appear.


Reproducible: Always

Steps to Reproduce:
1.  Open "http://www.rush.net/ubb/ultimatebb.php?ubb=get_topic;f=3;t=001806#000006"

2.  Put mouse pointer over any of the icons.


Actual Results:  
No alt text.


Expected Results:  
Should have shown the alternate text for the image until the user moved the
mouse pointer.
Summary: Alt text does not appear when pointing to image. → Alt text does not appear when pointing over image.
This is by design.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.