Status

()

defect
RESOLVED DUPLICATE of bug 204374
16 years ago
16 years ago

People

(Reporter: contact2009, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using Mozila 1.4 trunk 2003051404, Windows 98, the top of the vertical scroll
bar often becomes corrupt for a brief time period during startup and while
switching between tabs. I haven't found any other pattern to it. I'll keep looking.

Mozillazine forum discussion: 

http://www.mozillazine.org/forums/viewtopic.php?t=10567
(Reporter)

Updated

16 years ago
Summary: scroll bars briefly become corrupt on startup and during tab switch → scroll bars become corrupt
(Reporter)

Comment 1

16 years ago
Posted image Screen shot
Here is a screen shot.
(Reporter)

Comment 2

16 years ago
Just found the original.

I've seen this usually after browsing for a long period of time. After viewing a
lot of Amazon pages, it tends to come up. It's usually accompanied by corruption
in the content area. See the screenshot.

*** This bug has been marked as a duplicate of 204374 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.