Minimize Mail and Download manager to system tray

RESOLVED DUPLICATE of bug 183323

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 183323
15 years ago
13 years ago

People

(Reporter: Uther Lightbringer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507

It would be very useful to have an option(in the preferences) to minimize the
download manager or the mail in the system tray. 

Reproducible: Always

Steps to Reproduce:
1. Open the download manager or mail & newsgroup
2. minimize it

Actual Results:  
It's minimised to the taskbar

Expected Results:  
minimize to the taskbar or the system tray
could be duplicate of bug 183323

Comment 2

15 years ago
Yes, the same I would say
Please reopen if you disagree.

*** This bug has been marked as a duplicate of 183323 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
In my opinion it would be better to minimise only a window.
Download manager or mail are tasks running on the backgound. I don't think
minimizing navigator composer and the adress book in the system tray is a good
idea since they are not backgound tasks. A good thing would be a preference menu
like the new windows one:

Minimize component: (list with: Navigator,Mail,Download manager...)
( ) to taskbar
( ) to system tray
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

14 years ago
I believe that this is, in fact, a duplicate of bug 183323. I'm going to close
this and post a comment in there with the suggestion from Uther. Again, if you
disagree please reopen.

*** This bug has been marked as a duplicate of 183323 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.