Attempting Print Preview while displaying about:config results in browser crash

RESOLVED DUPLICATE of bug 195721

Status

()

Core
Print Preview
--
critical
RESOLVED DUPLICATE of bug 195721
15 years ago
15 years ago

People

(Reporter: Ken Roser, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
All
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB20144638H DUPEME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

Attempting Print Preview while displaying about:config results in browser crash

Reproducible: Always

Steps to Reproduce:
1. Display about:config
2. Select File->Print Preview
3. Crash

Actual Results:  
Browser crashes

Expected Results:  
I expected a print preview.

I also noticed that a File->Print from the about:config screen only prints 27
lines of the preferences.

Comment 1

15 years ago
Crash using 2003051408/trunk/W2K -> TB20144638H
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: TB20144638H DUPEME

Comment 2

15 years ago
confirming crash using build 2003070405 (trunk) on Linux.
by way of bug 192706:

*** This bug has been marked as a duplicate of 195721 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.