News don't list all the available subscriptions on example : "news.remobjects.com"

RESOLVED WORKSFORME

Status

MailNews Core
LDAP Integration
--
major
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: vojko, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

there should be also :
remobjects.private.beta.enterprise.sdk
...

Reproducible: Always

Steps to Reproduce:
1. subscribe to news.remobjects.com
2. there's no newsgroups that have "private.beta.enterprise" in the groupname
3.

Actual Results:  
There's difference between public and private, but if I understand correctly for
private we only need passwords and user names, otherwies they should be all listed ?

Expected Results:  
All available newsgroups should be listed. If I subscribe there should be a
login info ...
telnet news.remobjects.com 119

200 linux InterNetNews NNRP server INN 2.4.1 ready (posting ok).
215 Newsgroups in form "group high low flags".
elitedev.public.oncompilehelpers 0000000093 0000000001 y
remobjects.public.sdk 0000007700 0000000001 y
remobjects.public.binaries 0000000088 0000000001 y
remobjects.public.ewfserverpack 0000000784 0000000001 y
remobjects.public.non-tech 0000000970 0000000001 y
remobjects.public.sdk.net 0000000180 0000000001 y
remobjects.public.dataabstract 0000003803 0000000001 y
remobjects.public.debugserver 0000000023 0000000001 y
remobjects.public.sdk.streamsec 0000000066 0000000001 y
remobjects.public.nexusdb 0000000055 0000000001 y
remobjects.public.hydra 0000000285 0000000001 y
.

I also get the same exact list returned from Outlook Express (which does NNTP
fairly well in most areas).  It's quite possible that the server is set up to
not show certain newsgroups until a user/pass authentication has successfully
completed.
To be more helpful to you:

Does your 1.4b have the following in Edit | Mail & Newsgroup Account Settings 
| news.remobjects.com | Server Settings, a checkbox of:

'Always request authentication when connecting to this server.'

If not, upgrade to 1.6, and it will have it.  Try that checkbox and you should 
be prompted to provide authentication credentials with the ability to save 
your password using Password Manager.
No response, marking wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.