Updating email address in Mozilla causes palm's view preference "show in list" to be lost on Palm

RESOLVED WONTFIX

Status

MailNews Core Graveyard
Palm Sync
RESOLVED WONTFIX
15 years ago
3 years ago

People

(Reporter: raccettura, Unassigned)

Tracking

({dataloss, relnote})

Trunk
x86
Windows XP
dataloss, relnote

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516

When updating an address record in the Mozilla address book, it removes the view
preference for that record in the Palm.  

On my Sony Clie T665C (Palm OS 4.1) the default "Show in list" for all addresses
is "" (read: blank).  A user often will set this to "home", or "work", or "email".

When the user updates the record in the mozilla address book, and sync's... this
setting is lost.

This is not exhibited when using the Palm Desktop software.

Reproducible: Always

Steps to Reproduce:
1.  Create at least one address, and keep in sync b/w Palm and Mozilla
2.  On palm, open address, select "Details..." button, and select an option for
"Show in list".
3.  Change something in mozilla address book.
4.  Sync

Actual Results:  
Show in list settings are lost

Expected Results:  
Show in list settings should stay.

Updated

15 years ago
Keywords: dataloss
Summary: Data Loss - Updating email address in Mozilla causes view perefences to be lost on Palm → Updating email address in Mozilla causes view prefences to be lost on Palm
(Reporter)

Comment 1

14 years ago
This should be in the release notes for Thunderbird 0.4's PalmSync XPI.  As
dataloss should be noted.  Mozilla 1.6 as well.
Keywords: relnote
Product: MailNews → Core

Comment 2

13 years ago
*** Bug 213015 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Assignee: cavin → nobody
Severity: critical → normal
QA Contact: nbaca

Comment 3

12 years ago
update title
(reporter is MIA)
QA Contact: vseerror
Summary: Updating email address in Mozilla causes view prefences to be lost on Palm → Updating email address in Mozilla causes palm's view preference "show in list" to be lost on Palm

Comment 4

12 years ago
I can't reproduce the loss of the "show in list" setting, so far.

steps on the palm:
* open address card
* select "Details..." button at bottom - it should category, "show in list" and a checkbox for "private"
* select an choice for "Show in list"
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
QA Contact: vseerror → palm-sync

Updated

9 years ago
Component: Palm Sync → Palm Sync
Product: MailNews Core → MailNews Core Graveyard
This bug has been buried in the graveyard and has not been updated in over 5 years. It is probably safe to assume that it will never be fixed, so resolving as WONTFIX.

[Mass-change filter: graveyard-wontfix-2014-09-24]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.