dhtml menu fails to submit in linux, works in windows build though

RESOLVED DUPLICATE of bug 102578

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 102578
15 years ago
14 years ago

People

(Reporter: mark bokil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516

On the homepage of http://citizensbank.com/, the dhtml login menu fails to
submit when a selction is made. On nightly trunk builds of both linux and
windows mozilla 1.4b the linux version dhtml will fail on login menu but the
windows version will work correctly. 

Reproducible: Always

Steps to Reproduce:
1. Using a linux build Go to http://citizensbank.com/
2. Select an option in the login menu on the left side
3. Form fails to submit

Actual Results:  
Nothing happens. Page form fails to submit.

Expected Results:  
The form should submit after the user select an item from the login menu.

Comment 1

15 years ago
dupe of "Clicking wrongfully fires onmouseout"

clicking fires a mouseout event on the menu before the click.  the mouseout
yanks the menu out from under the click which gets tossed.

*** This bug has been marked as a duplicate of 102578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.