Keyboard shortcuts do not work if pdf veiwer opened in one of the tabs.

RESOLVED DUPLICATE of bug 140566

Status

()

Core
Keyboard: Navigation
RESOLVED DUPLICATE of bug 140566
15 years ago
15 years ago

People

(Reporter: George K, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

The keyboard shortcuts for navigating or closing tabs do not work if a pdf/ps
document is opened with the plugger plugin loader. 

Reproducible: Always

Steps to Reproduce:
1.Open a pdf document from the browser which has plugger properly configured to
open pdf/ps files to open with gv in embedded mode(gv opens inside the tab).
2.Click in document.
3.Now try Ctrl+PgUp or Ctrl+PgDn to navigate tabbed windows or Ctrl+W to close tab.
Actual Results:  
The keyboard shortcuts do not work.

Expected Results:  
The keyboard action should work. For e.g Ctrl+W should close tab and
Ctrl+PgUp/PgDn should navigate through tabs.

Do not know whether such behaviour is shown for all plugins.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 140566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.