Unable to edit "My Weather" on www.excite.com

VERIFIED DUPLICATE of bug 205989

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 205989
15 years ago
15 years ago

People

(Reporter: jt.marsh, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

On www.excite.com, if I click the "Edit" box on the "My Weather" content area, I
end up with a page that just says "http://www.excite.com/", and the URL says
"javascript:document.location="/editWE.jsp?ru="+escape(document.location);"



Reproducible: Always

Steps to Reproduce:
1.Go to www.excite.com
2.On the "My Weahter" content area click the "edit" button.
3.

Actual Results:  
A page that says "http://www.excite.com"

Expected Results:  
A page that allows me to select cities and add it to my "My Weather" content.

This also happens on Camino:

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516
Camino/0.7+

but not on mozilla1.4b.

Comment 1

15 years ago
Confirming using Mozilla Firebird Gecko/20030518 on NT 4.0 but I see this also
using SeaMonkey Gecko/20030518!

Changing Hardware and OS to "All" as we see it at least on Mac/MacOS and PC/Windows.

=> SeaMonkey?
OS: MacOS X → All
Hardware: Macintosh → All

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 205989 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
mass-verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.