Closed Bug 206232 Opened 22 years ago Closed 22 years ago

crash when try to print this page use A4 paper (A3 works fine)

Categories

(Core :: Printing: Output, defect)

x86
All
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 185357

People

(Reporter: evseenko, Unassigned)

References

()

Details

(Keywords: crash, stackwanted, Whiteboard: TB20228261H)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.2.1) Gecko/20021224
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.2.1) Gecko/20021224

http://www.msiu.ru/~evseenko/zz.html
crash when try to print this page use A4 paper (A3 works fine)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
1. mozilla crashed
2. PS file  32768 bytes length

Expected Results:  
normal PS file

this bug was  arrived on varios mozilla releases: 1.2.1, 1.3.1
and linux distributions: ASPLinux 7.3, RedHat-7.3, RedHat-7.2
crashing Mozilla 2003051708 on Win2k: TB20228261H.
Keywords: crash, stackwanted
OS: Linux → All
Whiteboard: TB20228261H

*** This bug has been marked as a duplicate of 185357 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.