component list repeats itself on the Enter Bug form

VERIFIED DUPLICATE of bug 2669

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED DUPLICATE of bug 2669
19 years ago
6 years ago

People

(Reporter: Dawn Endico, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
This is like the problem I had the other day after I had entered the new
Architecture components. I tried to enter a bug for the mozilla.org product
and the list of componens was "Miscellaneous, Server Operations, Miscellaneous,
Server operations". The rhino product had this same problem. Deleting the
versioncache fixed it.

Jan did you edit or add any components recently?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 2669 ***

Comment 2

19 years ago
*** Verified as duplicate of bug 2669 ***
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: terry → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified

Comment 4

17 years ago
Verification got lost.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.