option to make type ahead to act on ALT and/or TITLE texts for images

RESOLVED DUPLICATE of bug 158757

Status

()

Core
Keyboard: Navigation
--
enhancement
RESOLVED DUPLICATE of bug 158757
15 years ago
15 years ago

People

(Reporter: k b, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

wish:
many websites use images to create menus, therefor it would be nice to have the
type ahead to act on ALT and/or TITLE texts for images.
if possible this could be an option, default on.

Reproducible: Always

Steps to Reproduce:

Updated

15 years ago
URL: any
Summary: wish: option to make type ahead to act on ALT and/or TITLE texts for images. → option to make type ahead to act on ALT and/or TITLE texts for images
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 158757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.