If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Regression]Unable to display message on Mac

VERIFIED DUPLICATE of bug 20546

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 20546
18 years ago
13 years ago

People

(Reporter: fenella, Assigned: Phil Peterson)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mac O/S 8.6 ((1999-12-02-12 M12)
Steps:
1. Launch Messenger
2. Select a message from my POP(or IMAP account)Inbox

Actual result: No response, selected message is not displayed in the Message
pane. All I see is the defaulted Netcenter screen in the Message pane.
This occurs in POP and IMAP accounts

Expected result: should be able to display the content of the message

This is a parity bug. Only occurs on Mac.

Updated

18 years ago
QA Contact: lchiang → pmock

Comment 1

18 years ago
interesting.  We've seen this on Linux.  Now on the Mac.

Peter - is this happening for you?
get mscott in on all the fun.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Sounds a lot like 20546 on linux.

I'm going to mark it as a dup and change it to include the Mac.


*** This bug has been marked as a duplicate of 20546 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

18 years ago
Mark it verified/dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.