Closed Bug 206498 Opened 17 years ago Closed 17 years ago

There should be a warning that there is no way back once the database is changed

Categories

(Bugzilla :: Documentation, defect, P1)

x86
All
defect

Tracking

()

RESOLVED FIXED
Bugzilla 2.18

People

(Reporter: caseyg, Assigned: jacob)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: 

There are warnings on this page for a couple of things, but i don't see a 
warning telling you that once you upgrade you bugzilla database from on 
version to the next there is not going back if the database is changed, since 
the checksetup.pl will not reverce any changes. It understandable that this is 
true, but this page so say its true.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P1
Target Milestone: --- → Bugzilla 2.18
Checking in administration.xml;
/cvsroot/mozilla/webtools/bugzilla/docs/xml/administration.xml,v  <-- 
administration.xml
new revision: 1.28; previous revision: 1.27
done
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.