option to choose "always send url as utf-8 or not

VERIFIED DUPLICATE of bug 129726

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 129726
15 years ago
12 years ago

People

(Reporter: Christoffer Eimhjellen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I would love is you put that option in the next build. SO i can choose if i want
to send url AS utf-8 or NOT. If you press the livestats link on the url i gave,
you will see one of the reasons why. send url's as utf-8 MUST be of for the
stats to display. 

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Is this a duplicate of bug 129726?
agree with comment #1, this is a duplicate bug as same behaviour exists on the
trunk.  Bugs should only be filed against Firebird if they cannot be reproduced
on the trunk Mozilla builds.


*** This bug has been marked as a duplicate of 129726 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
QA Contact: asa → benc

Updated

15 years ago
QA Contact: benc → bugzilla

Updated

12 years ago
QA Contact: bugzilla → preferences
You need to log in before you can comment on or make changes to this bug.