Closed Bug 206548 Opened 18 years ago Closed 18 years ago

bookmarks deleted

Categories

(Firefox :: Bookmarks & History, defect)

x86
Other
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 206029

People

(Reporter: darkdragonmon_zero, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

After installing the plugin registry key and the plugins, my bookmarks are gone.

Reproducible: Sometimes

Steps to Reproduce:
(Delete Firebird Directory First)
1. Get registry key to make shockwave and flash plugins work
2. Install plugin
3. Restart Firebird

Actual Results:  
Debug menu appeared, build number replaces Firebird in the Titlebar, no icons,
bookmarks gone.

Expected Results:  
start up as it did before adding the registry keys and plugins.

The bookmarks return when the Firebird files are replaced with the exact ones.

*** This bug has been marked as a duplicate of 206029 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.