Back button goes two pages back

RESOLVED DUPLICATE of bug 199471

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 199471
15 years ago
14 years ago

People

(Reporter: u49640, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

most of the time (unfortunatly not every time) when i've visited some page (like
slashdot), then go to derstandard.at, klick on a story and press back, i'm back
at the page i visited before (in this case slashdot)

I've tested it whith FireBird 0.6 and Mozilla 1.4b (Mozilla/5.0 (Windows; U;
Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507) and both show this problem.

Reproducible: Sometimes

Steps to Reproduce:
1. goto slashdot (or any other page)
2. goto http://derstandard.at/
3. klick on a story
4. klick "back"

Actual Results:  
i'm back at slashdot (or whatever i've visited before)

Expected Results:  
it should go back to http://derstandard.at/ and not the page before
(Reporter)

Updated

15 years ago
Summary: Back button goes to pages back → Back button goes two pages back

Comment 1

15 years ago
wfm, moz 2003051922, red hat 7.3

Comment 2

15 years ago
Also see this on Windows 2000, build 2003051908

Comment 4

15 years ago
Tested it now with yesterday's firebird : problem does appear, but i think it
indeed is a common problem for framed pages.

-> dupe

*** This bug has been marked as a duplicate of 199471 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.