Changing the font - bookmark, menuitems, inbox view

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Rameshkumar Poopandi, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

How to change the font size of the bookmark list, menuitems available in the all
mozilla windows and inbox view of mails ( folder name, content in the pane which
shows the subject, sender, date etc) ? I have searched the mozilla help. Am I
posting it in  a correct place? If I am wrong, I am sorry.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
What you would like to change does not have an easy user interface to do, nor is
there an exhaustive manual to guide you through the process manually. The file
you can change to do this is called userChrome.css in your profile's chrome
directory.  Until you do it yourself, this file doesn't exist, but you should
find one named userChrome-example.css that you can rename and modify with any
ordinary text editor. Some other examples of what you can change can be found at
http://www.mozilla.org/unix/customizing.html. 

You can cause an indirect change in these sizes by changing the DPI Mozilla
uses, but making such a change will also impact the size of text on web sites
that size text using points. You can change the DPI Mozilla uses either via a
system change, or via the Mozilla prefs panel for fonts. A small DPI makes point
sizes small, while a larger DPI makes point sizes larger. Try this to discover
the system DPI in use:

     xdpyinfo -display :0 | grep resolution

You will likely find the answer is 75. If so, a change to 96 or 100 should solve
your problem. If it is already 100, you may need to use 120. A shortcut to
setting the DPI for Mozilla is add to the file 'user.js' (create it in your
profile directory if it doesn't exist) the following: 

     user_pref("browser.display.screen_resolution", 120);

Making this change only takes effect on a complete Mozilla restart. You can test
the impact of DPI changes on web pages at
http://members.ij.net/mrmazda/auth/PointsDemo.html

Similar information about this can be found in bug 206975.

Comment 2

15 years ago
This may be a dupe of bug 194500.

Comment 3

14 years ago
This is not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.