mozilla 1.4b shows no video on zdnet.com

RESOLVED DUPLICATE of bug 202226

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 202226
15 years ago
13 years ago

People

(Reporter: Leonard, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Please go to www.zdnet.com today(05/23/2003) and click the headline "Sun and
Oracle talk SCO". In my windows 2000 + mozilla 1.4b, that page is reloaded and
no video is shown. IE5 is OK however. Someone in mozilla newsgroup encourages me
to file this bug.

Reproducible: Always

Steps to Reproduce:
1.go to www.zdnet.com (05/23/2003), page content may change
2.click the headline "Sun and Oracle talk SCO". 
3.

Actual Results:  
No video window is shown.

Expected Results:  
a windows pops up to show the video.

Comment 1

15 years ago
It works if you unblock the popups. Strange though that no icon was shown when
blocking is on. Kind of confuses you.

Comment 2

15 years ago
I tested this initially with popup blocking enabled but allowed for zdnet.com
and reproduced the issue. I turned off all popup blocking and was then able to
load the new window containing the video.  2003052108/win2k trunk build.

I also did not see a blocked popup icon in the status bar.

Comment 3

15 years ago
I think the issue here is that the popup is generated on a page from cnet 

<http://www.cnet.com/video/synd/mail_redir2.html?vid_win=http://zdnet.com.com/1601-2-1008105.html>

which opens the popup on zdnet.

Comment 4

15 years ago
Um, I checked it out with the block unrequest pop-up enabled.  When clicking on
the hyperlink, the webpage reload itself and saw the pop-up icon (Strange Star
Shape with ! on it) for only a second or so while the webpage is loading.  Then
it goes away when the webpage finished loading.  This is with Build ID #
2003-05-23-09.

Comment 5

14 years ago
Bob is right, technically the popup is unrequested. It redirects to that cnet
site then back to zdnet, then tries to open the popup. Since the popup isn't
being called for as a direct consequence of a click, it doesn't appear. If you
manage to very quickly click the "blocked popup" icon before it disappears, you
can unblock the site and see the video.

I'm going to mark this bug a duplicate of bug 202226, which deals with adding a
preference to allow you to do exactly this. Please feel free to reopen if you
disagree.

*** This bug has been marked as a duplicate of 202226 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.