Address Book Horizontal Separator Doesn't Remember Position

RESOLVED DUPLICATE of bug 55634

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 55634
15 years ago
14 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
All
regression
Bug Flags:
blocking1.4 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030521
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030521

Address Book Horizontal Separator Doesn't Remember Position

The separator between the addresses list and the selected-address-details
doesn't remember where the user places it. This situation is worsened by the
poor default location of the separator (much too high).

Reproducible: Always

Steps to Reproduce:
1. open AB
2. move separator
3. close mozilla
4. repeat step 1
Actual Results:  
Separator is back to its default position.

Expected Results:  
Separator should be where user placed it in step 2 above.
(Reporter)

Updated

15 years ago
Keywords: nsbeta1, nsbranch, regression
(Reporter)

Updated

15 years ago
Flags: blocking1.4?
Confirmed with build 2003060308 WinXP. Regression (works fine in NS7.02)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
adt: nsbeta1-
Keywords: nsbeta1 → nsbeta1-

Updated

15 years ago
Flags: blocking1.4? → blocking1.4-

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 55634 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.