PAC: does not work (still connect directly); manual proxy OK

VERIFIED DUPLICATE of bug 205514

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 205514
15 years ago
13 years ago

People

(Reporter: Morgan Olsson, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Automatic proxy configuration does not work; selecting it Moz still connect
directly to internet!
Manually configuring the proxy works OK.

Reproducible: Always

Steps to Reproduce:
Details:  OS=Win2k-SP3.  Proxy=Viking server 1.07-387 (http://www.robtex.com),
running on the same machine as Mozilla.  On this machine also ZoneAlarm is
installed.  Internet by radio link modem through broadband router/firewall on
Ethernet LAN, whose IP is entered as gateway in Windows networking.   Automatic
proxy url = http://192.168.0.4/proxy.pac
MSIE6 and Opera works OK with this, and IIRC Moz 1.3 did.

Actual Results:  
Moz ignore proxy and instead connect directly (both ways works at this location).

Expected Results:  
Use the proxy!
Be sure that you uninstal Mozilla before you install a new version.


*** This bug has been marked as a duplicate of 205514 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Summary: automatic proxy configuration does not work (still connect directly); manual proxy OK → PAC: does not work (still connect directly); manual proxy OK
You need to log in before you can comment on or make changes to this bug.