text typed in address bar is lost when switching tabs

RESOLVED DUPLICATE of bug 104778

Status

RESOLVED DUPLICATE of bug 104778
16 years ago
10 years ago

People

(Reporter: pupux, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

 

Reproducible: Always

Steps to Reproduce:
1.open new tab
2.type some text in address bar 
3.switch to an other tab
4. switch back

Actual Results:  
text typed in is lost ...

Comment 1

16 years ago
DUP of Bug 104778
	  	URI written in location bars doesn't persist tab/window switching (empty tab
says "about:blank") (URL is lost when switching tabs if the page hasn't been
loaded) (incomplete url is forgotten upon tab switching)

*** This bug has been marked as a duplicate of 104778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.