530 User anonymous accesss denied

RESOLVED DUPLICATE of bug 206912

Status

RESOLVED DUPLICATE of bug 206912
16 years ago
4 years ago

People

(Reporter: aynilove, Assigned: endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4b) Gecko/20030517
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4b) Gecko/20030517

Sometimes Mozilla display error message as titled when I try to contact ftp site.

Reproducible: Sometimes

Steps to Reproduce:
and this is a error in the browser because of ?

-> Mozilla.org (see also bug 203779)
Assignee: dougt → endico
Component: Networking: FTP → Server Operations
Product: Browser → mozilla.org
QA Contact: benc → myk
Version: Trunk → other

Comment 2

16 years ago
See also bug 206912.

*** This bug has been marked as a duplicate of 206912 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.