Closed Bug 206946 Opened 20 years ago Closed 20 years ago

<textarea rows="2"> shows ~3 lines

Categories

(Core :: Layout: Form Controls, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 33654

People

(Reporter: doronr, Unassigned)

References

()

Details

(Whiteboard: DUPEME)

<form>
  <textarea cols="20" rows="2"></textarea>
</form>

Shows up in trunk as roughly 3 rows rather than 2.  1.0 seems to have it as
well, this is kinda major, can't find a dupe.
kinda of a major issue
Flags: blocking1.4?
Playing with the testcase via DOMI, it seems any number of 1 or greater (let's
call it X) winds up being X+1, except 0, which = 3
See bug 33654 and its various dups.
Whiteboard: DUPEME
Yeah, dupe.

*** This bug has been marked as a duplicate of 33654 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
damn, my query didn't find that one.
Status: RESOLVED → VERIFIED
Flags: blocking1.4?
You need to log in before you can comment on or make changes to this bug.