If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

text-align: justify is broken.

VERIFIED DUPLICATE of bug 588

Status

()

Core
CSS Parsing and Computation
P3
major
VERIFIED DUPLICATE of bug 588
18 years ago
18 years ago

People

(Reporter: odd@findus.dhs.org, Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I think this is rather major.

JUSTIFY seems dead, and as far as I know, it's a standard CSS1 attribute?

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 588 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verified dup of #588
You need to log in before you can comment on or make changes to this bug.