ln.hixie.ch - high CPU use on the page, regression

RESOLVED DUPLICATE of bug 209634

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 209634
15 years ago
14 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

({perf, regression})

Trunk
perf, regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
build 2003052309 WinXP

Go to http://ln.hixie.ch/

Result : high CPU use (more than 80% on an Athlon 1700+)

Netscape 7.02 does not have this problem

Comment 1

15 years ago
Happens also on Linux (Mozilla 1.4b
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507)
(Reporter)

Comment 2

15 years ago
Changing OS to ALL

BTW, it happens with Firebird 0.6 too
OS: Windows XP → All

Updated

15 years ago
Hardware: PC → All

Comment 4

15 years ago
Works for me 2003052504 on winXP Athlon XP 2000+ 

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 209634 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.