Memory leak or system resource depletion occurs

RESOLVED DUPLICATE of bug 204374

Status

defect
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: mdrew, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030507

After visiting several web pages, most of them with several graphic images,
system resources are depleted.  Closing all browser windows restores resources.

Reproducible: Always

Steps to Reproduce:
1.  Visit several web pages, opening 2 to 3 browser windows.
2.  Hit the Back button and take url links from web page.
3.  Repeat the process.

Actual Results:  
System resources reached low status.

Expected Results:  
?

Comment 1

16 years ago
unless you specify a reproducible way of leaking, there are very few chances
that this bug will be looked at by the Mozilla developers.

Comment 2

16 years ago
Are you seeing GDI resources as well as System resources exhausted?  I think you
have a dupe of Bug 204374.  

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.