Being able to manually spell check at any time

RESOLVED DUPLICATE of bug 56301

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 56301
14 years ago
13 years ago

People

(Reporter: Frank Holden, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

There is no option on the interface to manually spell check a word at a time or
to even do a check on multiple words by highlighting and clicking a button or
selecting a key combination or in drop down menu when composing a message.

Reproducible: Always

Steps to Reproduce:
1.Open the mail interface
2.Compose a message
3.highlight a word

Actual Results:  
No way to check the spelling on one word at a time during composition. This
function was in the Netscape 4.x series of text based mail.

Expected Results:  
Have an interface button and/or key combination to check spelling on a word or
multiple words.

Comment 1

14 years ago
There's no spell chceck in Mozilla at all, only in the commercial Netscape
version. See bug 56301.
I just tried this and it works - selected 'werd' and had 'spel' before it in a
Compose window, clicked the Spell button and it only found 'spel'.

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.