If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

does not disconnect previos user's session from hotmail to allow another user to logon in the same browser session.

VERIFIED DUPLICATE of bug 200728

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 200728
15 years ago
14 years ago

People

(Reporter: Nishikant Karmali, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

After logging on  http://www.hotmail.com and browsing mail,
at the end logging out - does not allow to switch to another user to log
on hotmail unless exiting from mozilla broweser.

Reproducible: Always

Steps to Reproduce:
1.Log on hotmail and then log out
2.Try to logon hotmail using another userid.
3.End result. Broser does not exit previous user's session.

Actual Results:  
It keeps the window with 1st usrs's id and empty password box

Expected Results:  
Mozilla should have disconnected 1st users sesion completely
allowing another user to log on.

none.
Litle pain to launch and exit broweser everytime to log on hotmail
with different userids.

Comment 1

15 years ago
I just logged in with one of my hotmail account, logged out, logged in with
another, and had no problems.
Build 2003052508, Windows 2000

Comment 2

15 years ago
I don't think that this is a bug, Mozilla is supposed to remember things like
user names when you return to a site. If you want to change users, all you have
to do is delete the previous username and type the new one. Now, if you are
unable to delete the previous user name and log in with a new one, then we have
a problem but this all works for me on 2003052508.

*** This bug has been marked as a duplicate of 200728 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
reporter: can you please confirm that this works in 1.4b?

Comment 5

14 years ago
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
Component: Browser-General → Cookies
QA Contact: general → cookieqa
You need to log in before you can comment on or make changes to this bug.