opening main menu when context menu is open leaves context menu hanging out there

RESOLVED DUPLICATE of bug 206919

Status

RESOLVED DUPLICATE of bug 206919
16 years ago
14 years ago

People

(Reporter: uri, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

If you open a context menu and then access the main application menu, both menus
are shown, and the context menu doesn't close until you open a context menu again
(happens in Mail too)

Reproducible: Always

Steps to Reproduce:
1. right-click on a page
2. click on the main application menu (e.g. "File")


Actual Results:  
the context menu stays open, and stays so even after the main menu is closed.
The only way I found to close the context menu was to open it again by
right-clicking and then clicking on the page.

Expected Results:  
closed the context menu when it opened the app menu

Comment 1

16 years ago
This was resolved in later builds.  Please try a current nightly build.

*** This bug has been marked as a duplicate of 206919 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.