If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

BBC News ticker appears in all tabs on Mac

VERIFIED DUPLICATE of bug 162134

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 162134
15 years ago
3 years ago

People

(Reporter: Glenn Johnson, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

The BBC News web site "ticker" at <http://news.bbc.co.uk/> showing the latest
news headlines "burns through" and appears in other tabs opened in the same
browser window on Mac OS X.  This does not happen on the Windows version of
Mozilla 1.4b (Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b)
Gecko/20030507)

Reproducible: Always

Steps to Reproduce:
1.  On Mac with Mozilla 1.4b, Open <http://news.bbc.co.uk/>
2.  Open another tab (File --> New --> Navigator Tab) (as many tabs as you want)
3.  Perform steps 1 and 2 in either order.

Actual Results:  
News ticker shows up in all tabs.

Expected Results:  
BBC News Ticker should only be seen in the BBC News tab.


Possible error in BBC News page browser detection?

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jeesun → english-other
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.