user information directory is truncated by one letter

VERIFIED DUPLICATE of bug 200439

Status

()

VERIFIED DUPLICATE of bug 200439
15 years ago
12 years ago

People

(Reporter: aryeh.katz, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

If the default user name is changed from the default, the destination directory
is truncated by one letter

Reproducible: Always

Steps to Reproduce:
1.run mozillafirebird -p
2.click next
3.change the default user name

Actual Results:  
directory does not match the default user name

Expected Results:  
directory should have matched the username

I can supply a snapshot if necessary
(Reporter)

Comment 1

15 years ago
Created attachment 124237 [details]
snapshot of bogus path

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 200439 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.