If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

freeze after moving down the page using mouse wheel

RESOLVED EXPIRED

Status

Core Graveyard
GFX: Gtk
RESOLVED EXPIRED
15 years ago
9 years ago

People

(Reporter: Tapio Piironen, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Bug 201390?, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When I open the page and start scrolling down with mouse wheel it freezes
everytime at the following page, not others:
http://www.helsinki.fi/ajankohtaista

Reproducible: Always

Steps to Reproduce:
1. open page http://www.helsinki.fi/ajankohtaista
2. use mousewheel to go down the page
3. freeze

Actual Results:  
freeze

Expected Results:  
not to freeze, to go down

Comment 1

15 years ago
Tapio, this WFM using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b)
Gecko/20030526 Mozilla Firebird/0.6

Problem might be caused by smooth scolling feature. Try disabling (if not
already done) it by 

- entering about:config in location bar
- hit <Enter>
- select the first entry in the list and hit "g" or locate
"general.smoothScroll" on your own
- right click to bring up context menu and choose "Modify"
- in the upcoming dialog change value to "false" => click [Ok] and try again.

Comment 2

15 years ago
No problems here with 20030526 build running under W2K. It works for me with
either smoothscrolling disabled or enabled.
(Reporter)

Comment 3

15 years ago
tried to switch off smoothscroll.. still freezes

Comment 4

15 years ago
Tapio, please download a current nightly build from
http://ftp.mozilla.org/pub/firebird/nightly/latest-trunk and start Firebird with
the -p option to create a new profile.

Check back with us and tell us if it works now or if it still isn't working.
(Reporter)

Comment 5

15 years ago
Ok, downloaded nightly build. Still does freeze...

Comment 6

15 years ago
Reporter:
Can you reproduce the problem with Mozilla?
http://texturizer.net/firebird/bugs.html
(Reporter)

Comment 7

15 years ago
No, tried with mozilla 1.2.1 and didn't freeze. I downloaded the newest trunk of
phoenix and still freezes.
I use redhat 9 and i have installed all updates from redhat update service.

Comment 8

15 years ago
Tapio, please try to reproduce this with the latest mozilla builds. Mozilla
1.2.1 is quite old already.
(Reporter)

Comment 9

15 years ago
Ok. Mozilla 1.4.1 freezes too at the same page.

Comment 10

15 years ago
-> Browser
Whiteboard: Bug 201390

Comment 11

15 years ago
-> Browser
Assignee: blaker → blizzard
Component: General → GFX: Gtk
Product: Phoenix → Browser
QA Contact: asa → ian
Whiteboard: Bug 201390 → Bug 201390?
Version: unspecified → Trunk
(Assignee)

Comment 12

15 years ago
What build of Mozilla are you using?  Does about:buildconfig work?  If so, can
you paste the contents here?
(Reporter)

Comment 13

15 years ago
I use Mozilla 1.4 RC1

about:buildconfig

Build platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc 	gcc version 2.95.3 20010315 (release) 	-Wall -W -Wno-unused -Wpointer-arith
-Wcast-align -pedantic -Wno-long-long -g -pthread -pipe
c++ 	gcc version 2.95.3 20010315 (release) 	-fno-rtti -fno-exceptions -Wall
-Wconversion -Wpointer-arith -Wcast-align -Woverloaded-virtual -Wsynth
-Wno-ctor-dtor-privacy -pedantic -Wno-long-long -g -pthread -pipe
-I/usr/X11R6/include

Configure arguments
--disable-tests --enable-extensions=default,irc --without-system-nspr
--without-system-jpeg --without-system-zlib --without-system-png
--without-system-mng --disable-debug --enable-optimize --disable-elf-dynstr-gc
--enable-crypto
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.