When the mouse is hovered over the images, no ALT text is beeing displayed

VERIFIED DUPLICATE of bug 25537

Status

--
major
VERIFIED DUPLICATE of bug 25537
16 years ago
14 years ago

People

(Reporter: lamos, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

When the mouse is hovered over the images, no ALT text is beeing displayed. In
1.3 this used to work.

Reproducible: Always

Steps to Reproduce:
1. Hover with the mouse over one of the images
2. Wait a few seconds

Actual Results:  
Nothing

Expected Results:  
Displayed the ALT text of the image.

Used modern theme
Mozilla never displayed the Alt text as tooltip because this would be a bug.
(IE and NS4.7x displays it as tooltip but that is wrong because only the Title
Tag should be displayed as tooltip)

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.