If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Personal toolbar icons disappear after restarting

RESOLVED DUPLICATE of bug 204022

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 204022
15 years ago
13 years ago

People

(Reporter: Kevin Camera, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

When I first create a bookmark in the Personal Toolbar Folder (either by
dragging the page icon from the address bar or creating a bookmark manually) it
appears properly.  But the next time I restart Mozilla, the icons are gone.  The
bookmarks themselves still appear in the bookmarks menu and the bookmarks
window, but are missing from the personal toolbar.  New icons can still be
created by making new ones, but the old ones are gone after quitting and
starting again.

When I create new browser windows (using Command-N), the personal toolbar
appears with all its icons as it normally would.  This bug only appears on the
initial window when loading Mozilla.

Reproducible: Always

Steps to Reproduce:
1. Create a bookmark in the Personal Toolbar Folder by any method.
2. Observe the new icon on the bookmarks toolbar.
3. Quit and restart Mozilla -- the icon will be gone.
4. Open a new browser window and the icons will reappear on the new window, but
will still be missing from the initial window.

Actual Results:  
Personal toolbar bookmark icons are missing from the intial browser window when
starting Mozilla, but appear on newly created browser windows within a process
session.

Expected Results:  
Personal toolbar bookmark icons should appear on the initial window when
launching a new Mozilla session.
should be fixed in the coming 1.4final

*** This bug has been marked as a duplicate of 204022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.