the page didn't loading because is an animated inteface on the left side

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Dominik Steiner, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

on the left site from the page http://www.digitec.ch are a animated navigation
and is imposible to open a subtopic on this page. I think is because the
animated navigation.

Reproducible: Always

Steps to Reproduce:
1. open page http://www.digitec.ch
2. open each rubrick, for example 'Komponenten'
3. there open a subject, for example 'Cooler'
4. open there a subject too.

Actual Results:  
then you see a animated loading picture. There is stop browsing. You can wait so
long as you can, site doesn't load ...

Comment 1

15 years ago
This worksforme using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b)
Gecko/20030526 Mozilla Firebird/0.6

Dominik, please download a current nightly build from
http://ftp.mozilla.org/pub/firebird/nightly/latest-trunk using a fresh profile
and test it again.

Once again in German:
Dominik, ich habe hier mit dem og. Build keine Probleme. Lade dir bitte mal ein
aktuelles Nightly Build runter und starte Firebird mit dem Parameter -p um ein
neues Profil zu erstellen. Berichte dann bitte hier von deinen Erfahrungen.

Comment 2

15 years ago
wfm  Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030515 Mozilla
Firebird/0.6
(Reporter)

Comment 3

15 years ago
hab mir neuste version gezogen
(http://ftp.mozilla.org/pub/firebird/nightly/latest-trunk) aber funktioniert
nicht! funktioniert es bei dir? 

Comment 4

15 years ago
I still can't reproduce this. 
Erik, can you please take a look at this. Thanks.

Comment 5

15 years ago
Yeap - I can confirm this, but using a _very_ old version of "phoenix":
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030316 Phoenix/0.5

=> will try again using latest nightly together with a fresh profile!

Comment 6

15 years ago
Well, using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b)
Gecko/20030601 Mozilla Firebird/0.6 installed in a _new_ directory did the
trick, everything's working fine...
I then went back to the old Phoenix version and the problem is still there, so
at least on my box the problem seems to be caused by the old version.

Dominik, did you installed in a _new_ directory or in the already existing one?

Comment 7

15 years ago
Ok, we now have 3 WFMs here from different people on different platforms. I will
resolve this bug in seven days, until someone can actually confirm this issue.

Comment 8

15 years ago
Resolving WFM as already suggested by Simon.

Dominik, please feel free to re-open this bug if problem still persists AFTER
performing the following steps:

- download latest nightly build from
http://komodo.mozilla.org/pub/firebird/nightly/latest-trunk/MozillaFirebird-win32.zip

- extract into a _new_! directory

- call MozillaFirebird with option "-p" in order to create a new profile
("Manage profiles" -> "create profile")

- retry again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 9

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.