If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla "stole" file associations of various image formats.

RESOLVED DUPLICATE of bug 131106

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 131106
15 years ago
13 years ago

People

(Reporter: Tom, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425

After installing the new version clicking on a .jpg or .gif opens Mozilla
instead of opening my preferred viewer, causing me to have to manually change a
number of file associations back the way they belong.  The earlier version
(1.2.1) did not have this problem.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.