Status

--
major
RESOLVED DUPLICATE of bug 23679
16 years ago
16 years ago

People

(Reporter: nguyenhm16, Assigned: saari)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030528 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030528 Camino/0.7+

Using Firebird, the above URL prompts me w/ a username/password box. I can then
login via "domain\username" and "password". In Camino, this goes straight to an
access denied page.

Reproducible: Always

Steps to Reproduce:
Go to above URL
Actual Results:  
"Error: Access is denied"

Expected Results:  
Prompted me w/ an authentication dialog, like Firebird and Mozilla.

Comment 1

16 years ago
NTLM is presently only implemented on Windows.

*** This bug has been marked as a duplicate of 23679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.