If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cancel button not working in the "download new font" box

VERIFIED DUPLICATE of bug 178183

Status

Core Graveyard
Installer: XPInstall Engine
--
minor
VERIFIED DUPLICATE of bug 178183
15 years ago
2 years ago

People

(Reporter: Matti Ruuskanen, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507

When going to this page the first time, a box suggesting that you'd download a
new font (on that page "Simplified Chinese" and "Japanese") pops up. When trying
to press cancel, nothing happens. You have to click the "x" in the upper right
corner, or press Alt+F4 if you don't want to install the font, but want to close
the box.

Reproducible: Always

Steps to Reproduce:
1.Close every running Mozilla browsers
2.Go to "http://www.w3.org/Consortium/Translation/" or go to "http://www.w3.org/
and click a link named "translations" in the right column.
3.That's it

Actual Results:  
Three "download a font" installation windows pop up and the cancel buttons don't
work at all.

Expected Results:  
Three "download a font" installation windows pop up and the cancel buttons work
properly.

Comment 1

15 years ago
Please mark as a duplicate of bug 178183 :)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 178183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.