Recent pages (history) not displayed in Go menu when no windows are open

VERIFIED DUPLICATE of bug 204418

Status

()

Firefox
Menus
--
minor
VERIFIED DUPLICATE of bug 204418
15 years ago
12 years ago

People

(Reporter: Andy Lyttle, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Normally Firebird lists the ten most recently requested pages in the Go menu, in
addition to the History option which opens the sidebar.  However, if no windows
are open, the list of recent pages is not included in the menu.

Reproducible: Always

Steps to Reproduce:
1. With one or more windows open, click the Go menu and see recent pages
2. Close all windows
3. Click the Go menu

Actual Results:  
Recent pages are not displayed.

Expected Results:  
Recent pages should be displayed.  Clicking one should open a new window with
that URL.

This is probably a Mac-only issue, since on other platforms there is no Go menu
while no windows are open.

Comment 1

15 years ago
this may simply be a small piece of bug 204418 (wrong overlay or whatever the
correct terminology is)
(Reporter)

Comment 2

15 years ago
Ah, you're right!  I was about to add that the Home option is also disabled and
shouldn't be, but upon closer inspection I also see that the shortcut for
History has changed from Firebird's Cmd-H to Mozilla's Cmd-Shift-H.

Marking duplicate.

*** This bug has been marked as a duplicate of 204418 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Comment 4

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.