Help files don't cover custom keywords adequately

VERIFIED DUPLICATE of bug 169306

Status

VERIFIED DUPLICATE of bug 169306
16 years ago
15 years ago

People

(Reporter: creidieki+mozbugs, Assigned: rudman)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

There is only one sentence in the "bookmarks" section of the help files on
custom keywords, and it doesn't cover the "%s" syntax, which I had to look up on
the internet.  There should be a section on custom keywords explaining how they
work, with entries in the index and a hyperlink from the "bookmarks" section.

Reproducible: Always

Steps to Reproduce:
The only existing information can be found at:
1. "Help"->"Help Contents"
2. Index->B->Bookmarks->Changing Bookmarks 


Actual Results:  
"You can rename the bookmark (the name appears in your bookmark list), add
descriptive information, or set a keyword. (You can type a bookmark's keyword
into the location field to go to the bookmarked site.)"

Expected Results:  
For example,
"You can rename the bookmark (the name appears in your bookmark list), add
descriptive information, or [set a keyword](hyperlink)."

Keyword:

A keyword can be assigned to any bookmark to provide easy access to the bookmark
from the URL bar.  To assign a keyword, see "Changing Individual
Bookmarks"[hyperlink].

Once a keyword has been assigned, typing the keyword into the URL bar will
activate the bookmark, just like clicking on it.  If the bookmark's URL contains
"%s", then any text after the keyword in the URL box will be put in that
location.  For example, a popular bookmark is
"http://www.google.com/search?q=%s".  If you give this bookmark the keyword
"google", and type "google happiness" into the URL bar, you will be taken to the
URL "http://www.google.com/search?q=happiness", which searches Google for
happiness.  This is much faster and more convenient than going to
www.google.com, typing "happiness" into the box, and clicking "Search".

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 169306 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.