Firebird Options dialog box changes into Mozilla one (Dialog box partly cut off)

VERIFIED DUPLICATE of bug 204418

Status

()

Firefox
Preferences
--
major
VERIFIED DUPLICATE of bug 204418
15 years ago
12 years ago

People

(Reporter: Christina, Assigned: Blake Ross)

Tracking

({qawanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

The Preferences dialog box does not allow me to view all of the options. When I
try to clear my History, the browser stops functioning. I am then, not able to
clear my cache or click on any of the other choices offered to me in the
Preferences dialog. The dialog for Preferences does not close when I click on
the "OK" button. I can only quit the program at that point.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla Firebird
2. Click on the name, Mozilla, then click on Preferences
3. Click on Advanced Services, then Cache

Actual Results:  
The Preferences dialog box will not close after clicking on its "OK" button. It
will not allow me to see the rest of the written text/options under the
"History" or "Cache."

Comment 1

15 years ago
confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
Changing summary and severity.

You cannot see entire preference dialog box as it is the Mozilla one.
Severity: critical → major
Summary: Cannot see entire Preferences Dialog box. → Firebird Options dialog box changes into Mozilla one (Dialog box partly cut off)

Updated

15 years ago
Keywords: qawanted

Comment 3

15 years ago
The real bug is that the Mozilla menu bar and Mozilla Preferences dialog should
never appear.  Duplicate/bug 204418.

Mark

Comment 4

15 years ago
indeed... this all needs to be gutted... marking dupe

*** This bug has been marked as a duplicate of 204418 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.