GDI memory problems, icons in mozilla and other programs either blank or defective.

RESOLVED DUPLICATE of bug 204374

Status

defect
--
critical
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: steevo, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4.1rc1  

Upgraded from 1.21 to 1.4rc1.  The longer it ran the more GDI memory looking
problems I had. No crashes, but a couple popups about the problem, I exited
applications to keep things running. After a reboot all was well. Later on, the
problem would re-occur. It would run a couple hours at the most.  

Icons in mozilla, personal toolbar, taskbar icons either are blank or the
pictures only appear in black and white. 

Reproducible: Always

Steps to Reproduce:
1. Downloaded 1.41rc1
2. Ran it a couple hours
3. Icons started looking "funny", requiring reboot. 




I have rolled back to 1.31, which is why the useragent will be incorrect in this
report.  This information is on the 1.41rc1 release. I did not see this problem
with 1.21. If it occurs in 1.31 which I am currently running this will require
some further investigation.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Summary: GDI memory problems, icons in mozilla and other programs either blank or defective. → GDI memory problems, icons in mozilla and other programs either blank or defective.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.